Blank Page After Import

Home Forums Jevelin Theme Blank Page After Import

Home Forums Jevelin Theme Blank Page After Import

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • Hi, I installed and imported Landing page 2 demo content here, , however, it just shows a blank page, when I login also, it doesn’t show any blocks. Please help asap.

    Thanks

     

     

    I thought maybe it was a server issue, so I installed on another Linux server, but same error, cannot install demo content. Im trying to install Landing Page 2.

     

    Access for the new website is

    Hi @dmcdigital,

     

    I hope you are well today and thank you for your questions.

     

    Hi, I installed and imported Landing page 2 demo content here, , however, it just shows a blank page, when I login also, it doesn’t show any blocks. Please help asap.

    I logged in to your site and resolved the issue by resetting your site permalink settings and and set “Front page displays” option to “Your latest posts” in your site Reading Settings.

     

    I thought maybe it was a server issue, so I installed on another Linux server, but same error, cannot install demo content. Im trying to install Landing Page 2.

     

    Access for the new website is

    The credentials you have shared for your new site is not working for me.

     

    Could you please make sure that the shared credentials are correct and working?

     

    Best regards,
    Shufflehound team

Viewing 3 posts - 1 through 3 (of 3 total)