Block editor no longer working: only shows HTML

Home Forums Jevelin Theme Block editor no longer working: only shows HTML

Home Forums Jevelin Theme Block editor no longer working: only shows HTML

This topic contains 12 replies, has 2 voices, and was last updated by  Shufflehound Support 3 weeks, 3 days ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    RESOLVED Posts
  • Hi

    I’m using Unyson 2.7.22 and upgraded the WordPress to 5.2. Now I’m unable to edit the code in WordPress backend. If I make any changes and update the page everything will vanish except the text. If I switch to the classic editor it will not show the code blocks in the backend. Can you please assist.

    • This topic was modified 4 weeks, 1 day ago by  sushma.
    Attachments:
    You must be logged in to view attached files.

    Hi Team,

    any updates?? I have to fix this issue urgently

    Hi Sushma,

     

    I hope you are well today and thank you for your question.

     

    It seems you have created the shared site home page using the Unyson page builder so you can only edit it using Unyson page builder and not WordPress editor.

     

    Also, it seems you are using an older version of the theme on your website so please update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    sushma
    Participant

    Hi Team,

    I have updated the theme and plugins but I don’t see any changes. Can you please assist me.

    sushma
    Participant

    Also it’s not showing up unison editor though the plugin is installed.

    Please make sure that you have activated the Page Builder extension of the Unyson plugin as shown in the attached screenshot.

     

    If you are still facing the problem then would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporarily share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Attachments:
    You must be logged in to view attached files.

    Hi,

    I have cross checked it and the page builder is active. Here is the login details of the testing site:

    Can you please check and let me.

    I have added the necessary details.

    Also I have reverted back to old theme..

    • This reply was modified 3 weeks, 6 days ago by  sushma.

    Also I have reverted back to old theme..

    Solution for this topic

    I logged into your shared site and updated the WordPress version and it started displaying fine as shown in the attached screenshot.

     

    Could you please confirm it?

    Attachments:
    You must be logged in to view attached files.

    Hi Team,

    I just opened the website and it’s showing the below error. Could you please look into it. It’s very urgent!

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    It seems your WordPress installation issue so please reinstall the WordPress as described below.

     

    https://kinsta.com/blog/reinstall-wordpress/

    https://www.hostinger.in/tutorials/how-to-reinstall-wordpress

    https://wplift.com/reinstall-wordpress

    Solution for this topic

    Thank you for the swift response. I have updated the WordPress files and its working fine.

    You are most welcome here 🙂

Viewing 13 posts - 1 through 13 (of 13 total)