Blog Post Feature - Rond Simple

Home Forums Gillion Theme Blog Post Feature – Rond Simple

Home Forums Gillion Theme Blog Post Feature – Rond Simple

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • Hi,

     

    For what ever reasons the Blog Post Feature – Round Simple Style doesn’t show ’round’. See Screenshot. I also contact WPBakery Page Builder which told me it’s not their standard feature see also below.

     

    Best regards,

    Jürgen

    Attachments:
    You must be logged in to view attached files.

    Hi Jürgen,

     

    Thank you for your question.

     

    But i can see the images have round corners as shown in the attached screenshot.

     

    Please advise.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Good morning,

     

    Yes sure. But it should look like the screenshot.

     

    Best regards,

    Jürgen

    Attachments:
    You must be logged in to view attached files.

    Ok then could you please share me the page URL from where you have taken the attached screenshot so that i can help you?

    Hi,

     

    Sorry, can’t share the URL given that the site is still on my local web server. Any other options?

     

    Best regards,

    Jürgen

    I have tested it on my test site and it’s working fine for me using latest version of Gillion theme as displayed in the attached screenshots.

     

    Please make sure you are using following latest version of theme.

     


    Please login to access this file

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson and WPBakery Page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Attachments:
    You must be logged in to view attached files.

    Good morning,

     

    Thank you. I followed your recommendation but nothing has changed at all. Btw. and even it sounds very basic – where can I see which version of the theme I use? And further more I tried the recommended plugin ‘KingComposer’ whereafter everything made with the plugin WPBakery Page Builder doesn’t work anymore. Sorry – but that is really really annoying and disappointing.

     

    Best regards,

    Jürgen

    Thank you. I followed your recommendation but nothing has changed at all.

    Have you troubleshooted for plugin conflict as i described above?

     

    Btw. and even it sounds very basic – where can I see which version of the theme I use?

    Please refer the information provided in the following pages.

     

    https://help.themeskingdom.com/knowledge-base/how-to-find-theme-version/

    https://wpexplorer-themes.com/total/docs/locate-current-theme-version/

     

    And further more I tried the recommended plugin ‘KingComposer’ whereafter everything made with the plugin WPBakery Page Builder doesn’t work anymore.

    We don’t recommend this plugin so where have you found its recommendation?

    Your recommendation pls. see screen shot.

    Attachments:
    You must be logged in to view attached files.

    Yes, I did troubleshoot as you described. But as already mentioned nothing has changed.

    Your recommendation pls. see screen shot.

    Ohh sorry it is old information which we missed to change.

     

    Yes, I did troubleshoot as you described. But as already mentioned nothing has changed.

    As you are hosting your site locally so we can’t access it to troubleshoot therefore to troublehsoot the issue could you please share me the screenshots of each steps you followed to display it?

    Please share the screenshots of whole screen and not just part of screen.

    Also please test it on another page.

Viewing 11 posts - 1 through 11 (of 11 total)