Bug with margins

Home Forums Jevelin Theme Bug with margins

Home Forums Jevelin Theme Bug with margins

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 3 weeks, 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • When I add margin left and right to a column inside a row that has equal height, it works fine.

     

    When I do the same thing without “same height” on, only the left margin works.

     

    What can I do?

     

    The picture shows the different constraint when i have the same margins, and only change the “same height”

    Attachments:
    You must be logged in to view attached files.

    Hi @edubelotti,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the page URL from your site where it is not displaying correctly so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Of course!

     

    http://www.rvinvestimentos.com.br

     

    Right now, each one of the 4 cards in the 5th section are supposedly with 10px margin left and right.

    I can see you are using an older version of the theme on your site so could you please try using the below latest version of it?

     


    Please login to access this file

    Solution for this topic

    Thank you very much!

     

    I found out I was using it wrong anyway. I was using margins in the columns, instead of using the option “columns gap”.

     

    Thank you very much.

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)