Buttons are showing up Fancy and shouldn't be

Home Forums Jevelin Theme Buttons are showing up Fancy and shouldn't be

Home Forums Jevelin Theme Buttons are showing up Fancy and shouldn't be

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    RESOLVED Posts
  • Hi Again!

     

    So I originally thought I wanted fancy buttons but decided now I don’t. When I edit the button from Fancy to Simple and save, nothing happens… And yes this time I cleared my cache 😉

    Attachments:
    You must be logged in to view attached files.

    Hi @shanticfm,

     

    Thank you for your question.

     

    Could you please tell me from where you are changing the button from Fancy to Simple?

     

    Also could you please share me the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Sure, it’s the home page: http://sweetme.creativeflowmedia.org/

     

     

    Attachments:
    You must be logged in to view attached files.

    I can see on your shared site that the button is displaying as simple button because fancy buttons have fancy hover effect that your button doesn’t have.

    Ok, let me clarify. I would like to remove the little triangle on the bottom-side of the button. So that that button is a simple a rectangle.

    Nevermind, I was able to figure out how to remove that little tail thing.

     

    Anyhow, the button text is very small compared to the button, as there is too much empty space. Is there a way to increase the font size without increasing the size of the button?

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Anyhow, the button text is very small compared to the button, as there is too much empty space. Is there a way to increase the font size without increasing the size of the button?

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    a.sh-button.sh-button-medium {
        padding: 12px 22px;
        font-size: 15px;
    }

    Thank you!

    You are most welcome here 🙂

Viewing 9 posts - 1 through 9 (of 9 total)