Cannot select inbuilt Jevelin headers

Home Forums Jevelin Theme Cannot select inbuilt Jevelin headers

Home Forums Jevelin Theme Cannot select inbuilt Jevelin headers

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • niche_webdev
    Participant

    Hello,

    I am unable to select any of the Jevelin headers in the Customise section to use on my website (creating them in WP bakery under the “headers” section works, however). Specifically, I am wanting to use either Header 6 or 7 (i.e. hamburger icon side menu style).

    I have disabled all plugins except for WP Bakery, Slider Revolution and WooCommerce, flushed server cache etc and the problem persists.

    I have found other threads on here yet no resolution. Please help.

    Many thanks.

    Shufflehound
    Moderator

    Hi there,

     

    It seems that you are not using the latest theme version.

    Can we update it for you?

     

    Best regards,

    Shufflehound team

    niche_webdev
    Participant

    Yes please! As I can see it is not a straightforward process that uses a plugin that has not been tested with the last 3 major release of WordPress. Are you able to please do update it on our live site as well?

    • This reply was modified 1 month, 3 weeks ago by niche_webdev.
    • This reply was modified 1 month, 3 weeks ago by niche_webdev.

    Shufflehound
    Moderator

    Hi there,

     

    We updated the theme and found some CSS-related issues that it seems we managed to fix.

    Can you please take a look? 🙂

     

    Best regards,

    Shufflehound team

    niche_webdev
    Participant

    This looks great! Thank you! I think we want the navigation to appear over the content, not push it to the side when expanded, though.

    Can you please update the Jevelin theme on our live site too, please (but please do not change the header). 30under30.com.au. I provided the login with my last message.

    • This reply was modified 1 month, 2 weeks ago by niche_webdev.
    • This reply was modified 1 month, 2 weeks ago by niche_webdev.
    • This reply was modified 1 month, 2 weeks ago by niche_webdev.

    niche_webdev
    Participant

    Taking a look, I think you may have worked on our live site already, but the header appears broken as well as some of the css on the pages?

    Shufflehound
    Moderator

    That is strange as it seemed to work just fine before.

     

    Can you please point out the things you would like for us to fix?

Viewing 7 posts - 1 through 7 (of 7 total)