Can't add html code like or link to testimonial

Home Forums Jevelin Theme Can't add html code like or link to testimonial

Home Forums Jevelin Theme Can't add html code like or link to testimonial

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • The Jevelin theme is very nice and simple to use. I am able to solve 99% of the issue by myself through looking into the browser develop tools console. However, I am stuck with the last 1%, which is:

     

    I found there is no way to add any html code, link, icon or even <br> in any part of the testimonial, not name, not profession, not quote. The code shows correctly in the page builder window, but will display as plan text.

     

    I tried alternating the code in develop tools but doesn’t work, is that a bug? do you have a hack for me? Thanks.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @greenbulb,

     

    I hope you are well today and thank you for your question.

     

    You can try achieving this by using the attached custom child theme of Jevelin theme that contains some custom code.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    worked. Your support is wonderful.

     

    One a separated note.  The mother theme style.css has a this styling for h1-h6

     

    h1,
    h2,
    h3,
    h4,
    h5,
    h6 {
    font-family: ‘Raleway’, serif;
    color: #3f3f3f;
    font-weight: 700;
    margin: 0 0 20px 0;
    padding: 0;
    line-height: normal!important;
    }

     

    why do you put !important on line-height?? It makes the value hard to override, other than changing the CSS.

    You are most welcome here 🙂

    We will try to remove !important and avoid its usage in the future version of theme.

    Your support is super fast and spot on.

     

    I found a the Copyright Text is having the same <>code ignore/removal issue. I can’t use <br> or &nbsp to separate a long sentence into 2 lines. Developer console in the browser shows the code is removed. I believe it may be caused by the same problem as the Testimonial issue.`

    I found a the Copyright Text is having the same <>code ignore/removal issue. I can’t use <br> or &nbsp to separate a long sentence into 2 lines. Developer console in the browser shows the code is removed. I believe it may be caused by the same problem as the Testimonial issue.`

    Actually it is not an issue but the theme does not support it due to security issue so if you want to use it then you have to develop custom code in the child theme same as did in the above reply.

    In such case, I will just stick with a one line setup.

    Sorry to bring up another issue, I am hoping you can may the already very good theme to be perfect.

    I found the mailform’s email field is displayed differently on Chrome and Firefox. The one on Firefox is not right.

    Attachments:
    You must be logged in to view attached files.

    I don’t see any major difference between them so could you please tell me a bit more  in detail?

    My attached pic is a screen graph of the same website, sonarpen.com using firefox and chrome. You can see in Firefox, the email field is not align with the button. But on Chrome and Edge, the two elements align perfectly.

    Solution for this topic

    You can resolve this issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

    .fw_form_fw_form > div {
        vertical-align: top;
    }

    quick and effective.

    You are most welcome here 🙂

Viewing 12 posts - 1 through 12 (of 12 total)