Chrome and Explorer Colums Grid Function isn't same

Home Forums Jevelin Theme Chrome and Explorer Colums Grid Function isn't same

Home Forums Jevelin Theme Chrome and Explorer Colums Grid Function isn't same

This topic contains 3 replies, has 2 voices, and was last updated by  Shufflehound Support 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • fkond
    Participant

    I created grid part of my webpage and the colums not stay in horizontal line as the described in unyson builder screen.

     

    i will add two screenshot to understand what i mean.

     

    As you seen the explorer shows the blocks in 3 first line 3 in second line. But chrome order them vertically. My screen resulation is 1920×1080 and i cannot order the grid structure in chrome.

     

    ı also add unyson screen.

    Attachments:
    You must be logged in to view attached files.

    Hi @fkond,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me the page URL from your site where it is displaying so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    fkond
    Participant

    Hello,

    Thank you for reply,

     

    https://ozgurpilanci.com.tr/

     

    this is the content. its appearing on homepage.

     

    i tried to copy demo content also tehy looks same. i created same part from nothing but when i order some horizontal grids they will order vertically.

     

    Thank you again.

    • This reply was modified 2 months ago by  fkond.

    It seems happening because of the pagespeed that you are using to serve CSS files so could you please try disabling it?

Viewing 4 posts - 1 through 4 (of 4 total)