Contact Form Not Sending Emails

Home Forums Jevelin Theme Contact Form Not Sending Emails

Home Forums Jevelin Theme Contact Form Not Sending Emails

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • Hi –

     

    My forms are not sending emails. I installed the “check email” plugin and the test email worked. So it’s not an issue of the website not sending emails. It’s also not in the spam folder. I cannot figure how to properly set up WP-Mail or SMTP settings for it to work.

     

    Can you please lay out step by step instructions on how to and what to input in the form settings for this to work please?

     

    Thanks so much.

    Hi @apoirier,

     

    I hope you are well today and thank you for your question.

     

    Please set first WP-Mail settings in the contact form which is self explanatory and if you don’t understand anything then ask me.

     

    Then using contact form check whether the test email gets sent successfully.

     

    Best regards,
    Shufflehound team

    I checked using the contact form, and I never received the email in my gmail. Please advise.

    Attachments:
    You must be logged in to view attached files.

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Can you please give me an update on this?

    As requested above could you please share me your site credentials so that i can troubleshoot it?

    I sent my credentials in a private message last week but here it is again in the private content. Please let me know if you don’t receive it. Thank you!

    Thank you for sharing your site credentials.

     

    I have changed email address in your site General Settings so could you please check it now?

Viewing 8 posts - 1 through 8 (of 8 total)