Content Not Rendering On Mobile

Home Forums Jevelin Theme Content Not Rendering On Mobile

Home Forums Jevelin Theme Content Not Rendering On Mobile

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • jackieleegomez
    Participant

    I started with demo content and basically edited from the homepage design, but now I’m finding that it’s not rendering on mobile. Example is https://casahealth.co/infusions-injections/

    A couple of other things

    1. Footer – I removed the the “wordpress theme build…” but it’s still appearing
    2. Footer – I changed the color of the row thinking that it would change the footer color as I couldn’t find it in the widget settings, but it’s still black. where do I edit this?
    3. Mobile Menu – how can I enable a hamburger as there isn’t one now
    4. Main nav – is it possible to place a colored box around one key nav like  “Make An Appointment”

    Shufflehound
    Moderator

    Hi there,

     

    Sorry for our late response.

    We could fix these issue for you. If it is possible please share your login to your website (in the private field).

     

    Best regards,

    Shufflehound team

    jackieleegomez
    Participant

    I’ve already fixed #2 and #3, and I can give you a login for the other numbered items, but I need you to tell me what the issue is on the pages that are not rendering on mobile as I need to know how to fix it going forward.

    jackieleegomez
    Participant

    In addition to the above, how do I implement the mega menu?

    jackieleegomez
    Participant

    Hi again, I’m really needing to fix the mobile rending issue ASAP. I can’t launch without this. Please advise today.

    Shufflehound
    Moderator

    Hi there,

     

    Sorry for our late response.

    We added some improvements regarding to your comments. About the header button we could try to change it via custom CSS. How would you like for the button to look like?

     

    Best regards,

    Shufflehound team

    jackieleegomez
    Participant

    The pages are still not rendering on mobile and it’s increasingly important that I get this resolved today. I need to know how to fix. For example, none of the secondary pages under COVID-19 and rendering. Can someone please call me or respond to this today?

    Shufflehound
    Moderator

    About the pages not rendering on mobile are you referring to the header? Not the page content itself?

    Shufflehound
    Moderator

    We inspected more and it seems that you have enabled one option that was causing this – we disabled it and it should work fine. 🙂

     

    Can you please test it?

     

    Option was under Page > Page Settings > Header >  Header Classic (from Theme Settings) > Above Content, default is Disabled

    • This reply was modified 3 days, 9 hours ago by Shufflehound.

    jackieleegomez
    Participant

    No, this is still not working and I really need this fixed ASAP. On a mobile device, visit the site and view COVID-19 testing page. You’ll see what I mean. Not only is there a large gap before the content but the rendering for the content below is wrong. For example, the section that says Rapid antigen, molecular etc doesn’t render like it does on the desktop or like the same content block from the home page. Can someone call me today to resolve? I’m putting my phone number on the private section.

     

    jackieleegomez
    Participant

    When I view the homepage on mobile, the site renders perfectly. When I view subpages on the site, they do not. When I disable the mobile view from my phone on the subpages, they render properly so there must be a setting somewhere on the home page. Can you please tell me what it is that is allowing this to render properly but the sub pages to not so I can fix.

    jackieleegomez
    Participant

    To add to this – the Schedule An Appointment does not work on mobile. Please advise immediately.

    Shufflehound
    Moderator

    We have one idea what could cause this.

     

    Please disable AMP plugin and let us know if that changes anything.

Viewing 13 posts - 1 through 13 (of 13 total)