Copyright Text

Home Forums Jevelin Theme Copyright Text

Home Forums Jevelin Theme Copyright Text

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 2 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    I cannot remove the default copyright from the footer of my site.

     

    I would like to add my own.

     

    I have disabled all the relevant settings in “Appearance” and entered my own text for the copyright but it is having no effect.

     

    Thanks

    Hi @benjam1n,

     

    I hope you are well today and thank you for your question.

     

    Please update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    You can disable the default copyright in the theme footer settings as shown in the attached screenshots.

     

    Could you please share me the screenshots of the theme footer settings that you have configured on your site?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Sure, here are the settings. I’ve tried again and it still won’t change.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme as displayed in the attached screenshot.

     

    Please make sure that you have set Footer Template to Default.

     

    If it still doesn’t work for you then would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    I see what it was now, the medical page footer was selected, I’ve switched it to that one now

     

    I was sure I’d go it right!

     

    Thanks for your time – now fixed.

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)