Counter plugin bug

Home Forums Jevelin Theme Counter plugin bug

Home Forums Jevelin Theme Counter plugin bug

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi,

     

    I recently purchased your Jevelin template and installed one of the demos.  it came with a COUNTER.  when i was customizing the counter i noticed that it will not let me use the number 1956.  (this is the year our company was created).  when i put in 1956, it displays 1955.  if i enter 1955 or 1957 it works fine.  1956 can not be displayed.

     

    as this is the year our company was created, this is an important number and i would like to be able to use it.  can you please let me know how?

     

    thanks

    Nadine

    Hi Nadine,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me the screenshot of the counter settings that you have configured so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    i replied to this via email twice… is that not going to get answered?

    We didn’t get replies posted to forum reply via emails so could you please reply here?

    Hi,

     

    It is whatever was the default… I just opened the window and typed in 1956 (here it is changed to 856). The ONLY changes I made was the Number and the Number Color.

     

     

     

     

     

     

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

Viewing 6 posts - 1 through 6 (of 6 total)