Disable slow scroll effect (I tried disabling "smooth-scroll" did not work)

Home Forums Jevelin Theme Disable slow scroll effect (I tried disabling “smooth-scroll” did not work)

Home Forums Jevelin Theme Disable slow scroll effect (I tried disabling “smooth-scroll” did not work)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hello,

    When I click on anchor links on this page below, the scroll effect is very slow, and gets nauseating for such a long page.

    How can I disable (or speed up) this effect and just have my anchor links jump down immediately?

    I tried turning off “smooth scroll” in the theme settings but it didn’t do anything…

    https://eapon.wpengine.com/eapo-reports/

    (click any of the buttons at top)

    tried setting “smooth-scroll” to auto for the HTML marker in CSS but that didn’t work either….

     

     

    Hi there,

     

    Can you please share to your website, so we can take a look and test it? Then we at least will know that the feature is working as intended

     

    Best regards,

    Shufflehound team

    I shared the link in my question. Please click any of the buttons at the top of this page (ex. “International”) they are anchor links, when the page jumps down, I would like it to jump immediately, not a scroll like it is doing now:

    https://eapon.wpengine.com/eapo-reports/

    Hi there,

     

    We just created a new option “One Page Anchor Scroll Speed” under Jevelin settings > General. Please try to adjust it and let us know if that fixes this issue. 🙂


    Please login to access this file

     

    Best regards,

    Shufflehound team

Viewing 4 posts - 1 through 4 (of 4 total)