double scroll bar

Home Forums Jevelin Theme double scroll bar

Home Forums Jevelin Theme double scroll bar

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • On my Homepage there always pops up a double scrollbar. I already tried #page-container .container {
    overflow: hidden;
    } but it didn’t worked out for me.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @gusta,

     

    I hope you are well today and thank you for your question.

     

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container {
        overflow: hidden;
    }

     

    After using the above CSS code, please clear the WPRocket cache that you are using on your website.

     

    Best regards,
    Shufflehound team

    Ah thanks it worked i forgot to cache.

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)