Embedded Video size issue

Home Forums Jevelin Theme Embedded Video size issue

Home Forums Jevelin Theme Embedded Video size issue

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • Vaughan53
    Participant

    Hi Shufflehound Support,

     

    having an issue with the display size of an embedded video on both mobile and desktop views.

     

    Currently to make the video size fit nicely onto the mobile view, I have had to reduce be size dimensions a lot. This makes the video display fit onto the mobile view webpage ok (as seen in below link) but when looking at the same webpage via desktop view, the video is uncentered and way too small for the columns/screen.

     

    Is is there a way to set different size settings for mobile/desktop views or make the display more responsive please?

     

    this is a page that currently has a video. If you view it on both devices you will see what I mean – www.japanesetutormelbourne.com.au/japanese-classes-melbourne/

     

    ideally I’m wanting be display to be flush with column spacing on both views.

     

    Thanks for your help.

     

    Hi there,

     

    Sorry for our late response.

     

    You should use width option in percentage for Video Player element, for example, 100%. Using px causes these issues when it is not possible to set it right for both devices.

     

    Best regards,

    Shufflehound team

    Vaughan53
    Participant

    Could you please explain where this option is to set the width in both page and post.

     

    As mentioned in my previous question, if I don’t reduce the size (width) or video then on a mobile screen it goes completely off screen and looks terrible.

     

    I need video to appear resonsive in both desktop and mobile view?

    Please try as we mentioned in attachment screenshot and let us know how it works.

    Attachments:
    You must be logged in to view attached files.

    Vaughan53
    Participant

    Hi Shufflehound,

     

    Thank you. That 100% setting works and is available within a ‘PAGE’ but the option is not available within a ‘BLOG POST’.

     

    I’ve attached what options I have when adding a video within a post and also how the video currently looks on the blog post. You will see on a mobile view it’s completely out of proportion.

    How can we fix the setting for blog posts?

     

    Attachments:
    You must be logged in to view attached files.

    Nice to hear that. 🙂

    Can you give us a link to your blog post where YouTube is added?

    Vaughan53
    Participant

    Sharing link in private content area now 🙂

    Thank you, we can see it. 🙂

    At the moment this feature is harder to fix, because it is main WordPress core feature and not feature built by us, but we can suggest you an alternative solution, to install and try this plugin – https://wordpress.org/plugins/iframely/

     

    Vaughan53
    Participant

    Ok thank you.

    You’re welcome.

Viewing 10 posts - 1 through 10 (of 10 total)