enable comments

Home Forums Gillion Theme enable comments

Home Forums Gillion Theme enable comments

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi support team,

     

    I tried to enable comments, but it still doesn’t work.

     

    How can I do that?

     

    Thanks

    Attachments:
    You must be logged in to view attached files.

    Hi @hife2017,

     

    I hope you are well today and thank you for your question.

     

    Please make sure you have not only enabled comments in the theme settings but also enabled it in the site settings as described in the following page.

     

    http://freewptp.com/how-to-enable-comments-in-wordpress/

     

    Best regards,
    Shufflehound team

    Hi support team,

     

    I enabled it.

    But it’s still closed

     

    Thanks

     

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on your shared site but couldn’t reproduce it on my test site.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Hi support team,

     

    I tried to close all plugins but it still doesn’t work.

     

    Are there any other things that I need to check ?

     

    Thanks

    I resolved the issue on your site by unchecking the site option “Automatically close comments on articles older than”  as shown in the attached screenshot which was selected in the site Discussion Settings.

    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)