FontAwesome icon not displaying

Home Forums Jevelin Theme FontAwesome icon not displaying

Home Forums Jevelin Theme FontAwesome icon not displaying

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    RESOLVED Posts
  • Hello,

    I’m trying to use the built-in Icon Box. It works fine with Themify icon, then I use a FontAwesome icon and the icon doesn’t appear in front.

    By looking the CSS there is no rule that apply FontAwesome.

    Where is the setting to apply the font? And is the pack needed to be imported? No clue about it in Documentation, except a link to the pack website.

    Thank you.

    • This topic was modified 1 week, 4 days ago by snake_heater.
    Attachments:
    You must be logged in to view attached files.

    Hi @snake_heater,

     

    Thank you for your question.

     

    Could you please share the page URL from your site where it is not displaying so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Ho, the site is not online yet.

    Is it Unyson’s side or Jevelin’s side? I’m asking that because when I check the url of the AwesomeFont font file on the demo website come from Unyson plugin folder while the Themify or Simple Line Icons font files come from Jevelin folder.

    I don’t see any such issue on my website so could you please share your website where it’s happening?

     

    What do you mean that your website is not online yet? Do you mean it is not publicly accessible and you don’t have any website domain URL?

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    What do you mean that your website is not online yet?

    It is not publicly accessible and the used domain must not be exposed online (internal test).

    Would you mind if I log in to your site to access it and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Ok

    • This reply was modified 1 week, 2 days ago by snake_heater.

    I don’t see the issue on your shared website so could you please share the screenshot of the page where you are getting it?

    It is the url right in my previous message with “867-2” on it… You have to login with the creds you asked for.
    On the page, the icon-box is after the “Font Awesome icon” mention. As you can see, there is no icon.

    • This reply was modified 1 week, 2 days ago by snake_heater.
    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on your website but it’s working fine on my website.

     

    Please make sure that you are using the latest version of the Unyson plugin.

     

    Also, could you please make the shared user account as an admin on your website so that I can troubleshoot it?

    Everything is up to date.

    Sorry, not possible for an admin account.

    Do you have any staging or development website where I can log in and troubleshoot the issue?

     

    You can use the below plugins and grant me limited temporary login access to your website.

     

    https://wordpress.org/plugins/temporary-login-without-password/
    https://wordpress.org/plugins/controlled-admin-access/

    Ok your account has been granted to new access.

    Thank you.

     

    Still, I don’t have full access to your dev website and I can’t create a new page.

     

    I get an error “You do not have permission to access this page.” when I try to create a new page.

     

    Please advise.

    Yes, you can’t create a new page.

    There is a page clearly named “>>>>> test page for shufflehound” that you can use.

     

    It seems that page a specific issue so I need to create a new page.

     

    Also, I may need to edit the theme files if required so could you please grant me full access as it is your development website?

    Please list me everything you want to test before – and your assumptions/track. I’m working on this site and I need to know which kind of effect I have to expect.

    I have to create a new page and reinstall the theme and temporarily deactivate all other plugins.

    Solution for this topic

    On WordPress theme customize area (not in Jevelin settings) I removed all custom CSS, clicked on Publish > Font Awesome icon appear. Then I paste all deleted custom CSS and Publish again, the icon still appear and all my CSS applied…
    Super weird behavior! I’d rather not even know why the theme reacts the way it did, but it’s fixed.

    Awesome great to see you got that fixed.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 20 posts - 1 through 20 (of 20 total)