Footer color link text shows on preview but not on published

Home Forums Jevelin Theme Footer color link text shows on preview but not on published

Home Forums Jevelin Theme Footer color link text shows on preview but not on published

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • I’m having issues with my link text in the footer as well as the hover color not reflect the corresponding colors, rather it’s going to the default aqua color of the theme. Do I need to try and edit it somewhere other than the customization panel even though it’s showing properly in the preview?

    Hi @tjgott,

     

    I hope you are well today and thank you for your question.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Also, please share the screenshot of the settings where you have set the colors.

     

    Best regards,
    Shufflehound team

    Solution for this topic

    it seemed to somehow fix itself.. not sure if that was something remedied on your end or not, thank you!

    Awesome great to see it got resolved.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

    hey just bumping this back up, it appears it reverted back to the default colors.. seen this happen before?

    No, we haven’t face exactly this kind of issue.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

    It did it again but now to an even more random color. The link colors were normal earlier but are now all red..

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

    yeah it keeps doing it randomly. I’ll change it back and then it will revert right back just not sure what’s triggering it to do so

     

    veerview.com homepage

    I can see the footer link colors are red on your website.

     

    Could you please tell me where you have changed it by sharing the screenshot?

     

    Also, would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

Viewing 10 posts - 1 through 10 (of 10 total)