Gallery on Homepage

Home Forums Gillion Theme Gallery on Homepage

Home Forums Gillion Theme Gallery on Homepage

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    I’m trying to insert a gallery on my homepage, right under where it says home. However, all of the configurations result in the gallery not actually showing on the homepage. Is there an easy fix?

     

    Thanks

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @ashlesha99,

     

    I hope you are well today and thank you for your question.

     

    You are adding the widgets in the Header Side Menu Widgets area which displays widgets on clicking on the header menu icon as shown in the attached screenshots.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thank you! I’d like to make it so that the gallery shows on my homepage without the user having to click anything. Is there a setting that allows this?

    Yes to achieve it just insert that gallery in the content area of your site home page.

    Could you possibly provide a screenshot for that? I’m not seeing the “content area” anywhere.

    Solution for this topic

    Please see the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    I can’t seem to locate this on my page. Can you please direct me to it? Also, will the Gillion logo on the homepage automatically change to my website name?

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    I can’t seem to locate this on my page. Can you please direct me to it?

    You are checking it in the wrong place.

     

    If your site home page is static page then just edit that page in the admin area and not in customizer as shown in the attached screenshot.

     

    Also, will the Gillion logo on the homepage automatically change to my website name?

    No you have to change it from theme Header settings displayed in the second attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Thank you! I figured it out.

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)