Getting Error While Uploading a Demo

Home Forums Jevelin Theme Getting Error While Uploading a Demo

Home Forums Jevelin Theme Getting Error While Uploading a Demo

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hello Jevelin,

    My site is at https://www.rajdhaniband.com/ when I’m updating a demo after uploading your theme. it is showing error like in the screenshot below. Actually im updating a demo on my subdomain at https://blog.rajdhaniband.com/

    Regards

    Rajesh Chourasia

    Attachments:
    You must be logged in to view attached files.

    Hi Rajesh,

     

    I hope you are well today and thank you for your question.

     

    Please make sure you are using latest version of PHP on your server by referring the information provided in the following pages.

     

    https://www.wikihow.com/Check-PHP-Version
    http://php.net/supported-versions.php

     

    If you are still facing the issue then would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporarily share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Best regards,
    Shufflehound team

    Hello Jevelin.

    I checked this and I found this to be updated at the newest version of PHP till now has come. Below I’m sharing my details with you.

    Thank you for sharing the site credentials but it seems your site is not accessible.

     

    Could you please make sure that it is accessible so that I can help you?

    Hello Jeveling,

    You can go itno the deshboard of wordpress by cpanel.

     

    Solution for this topic

    I logged into your site and saw the demo is not getting imported because you have not used https correctly on your website as in your site General Settings the URLs are without https as shown in the attached screenshot.

     

    To resolve the issue, please either configure the https correctly or do not use at all.

    Attachments:
    You must be logged in to view attached files.

    Hello Jevelin,

    Ok I solved it and now it’s working fine. Thank You!.

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)