google map error

Home Forums Jevelin Theme google map error

Home Forums Jevelin Theme google map error

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    RESOLVED Posts
  • <span id=”result_box” class=”” lang=”en”><span class=””>Hello
    I have a problem in Google Maps element , do not get the location on the map ever … look at attached picture
    </span></span>

    I have reviewed a template that already exists and the maps in it are visible without problems, but when I try to add a new location or edit the existing I can not

    please help me , thank you

    Attachments:
    You must be logged in to view attached files.

    Google Map API exists and there are no problems

    Hi @Dreams321,

     

    Sorry to hear of the problem you are having.

     

    Could you please try using new Google map content element?

     

    Could you please share me the page URL from your site where it is not displaying correctly?

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    Solution for this topic

    hi @
    i cant found new google map element , i found one element only and use it ,
    information below , thank you

    Awesome great to see you got that done.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 5 posts - 1 through 5 (of 5 total)