Google Maps element not showing up

Home Forums Jevelin Theme Google Maps element not showing up

Home Forums Jevelin Theme Google Maps element not showing up

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 4 days, 4 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hi, I was able to configure Google Maps element, with one of my API Keys but map is not showing up. I used just the address field and checked that the API Key is loading correctly but map module is blank.

     

    http://dci.jav.ovh

     

    Thanks for your support.

     

    Regards,

     

    Javier.

    Attachments:
    You must be logged in to view attached files.

    Hi Javier,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the screenshot of the Google map element settings that you have configured?

     

    Also, Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

     

    Best regards,
    Shufflehound team

    Yes, Sure! Thank you!

    Attachments:
    You must be logged in to view attached files.

    Thank you for sharing the site credentials.

     

    I can see the error message in the browser console as shown in the attached screenshot so could you please resolve it as described on the below page?

     

    https://developers.google.com/maps/documentation/javascript/get-api-key

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    I enabled Geocoding API and everything is working. Thank you.

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)