Hamburger Menu Automatically Linking

Home Forums Jevelin Theme Hamburger Menu Automatically Linking

Home Forums Jevelin Theme Hamburger Menu Automatically Linking

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    RESOLVED Posts
  • samv
    Participant

    The hamburger menu on mobile automatically redirects when clicking the down arrow.  The drop down menu opens for a brief second or two before redirecting.

     

     

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    Apologies for our late response.

     

    Could you please try changing the first-level links to “#” and see if that resolves the dropdown issue?

     

    Best regards,

    Shufflehound Team

    samv
    Participant

    Thank you yes, I reorganized it and that works.  The problem now is the hamburger menu does not close.  I can click the arrow to see the drop down options, but now clicking the arrow does not cause the drop down to return, and the X out on the hamburger icon itself does nothing.  The menu won’t return.  Please advise.

    Shufflehound
    Moderator

    We might have found an issue, and we have created a fix. Please download and test it, and let us know if it works! 🙂


    Please login to access this file

    samv
    Participant

    Unfortunately this update did not work.  The menu still will not return.

    Shufflehound
    Moderator

    Oh, just to make sure, have you cleared all caching plugins (if you are using any) and the browser cache?

    samv
    Participant

    Yes, everything has been cleared.  In addition, now I noticed the links in the menu do not work at all now.

    Shufflehound
    Moderator

    Would it be possible for us to log into your website for further debugging? This would greatly help us since we’re not experiencing such an issue on our test site. Please share the login details in the private information field.

    samv
    Participant

    Yes, just posted.

    Shufflehound
    Moderator

    It seems that the login details were not added successfully.

    Could you please try again?

    samv
    Participant

    Unfortunately this

    samv
    Participant

    Checking back on this.  Been almost 2 weeks.

    Shufflehound
    Moderator

    Hi there,

     

    Apologies for the delayed reply.

     

    We were trying to figure out the issue and finally we might found one issue that seems to be fixed. Can you please check that?

     

    Best regards,

    Shufflehound team

    samv
    Participant

    I just cleared my website history and cache on Iphone in Safari, and tried the menu.  It opens but will not close.  When I click the arrow, it just reloads the dropdown in open status.

    Shufflehound
    Moderator

    We’ve applied an additional fix. Could you please take a look now?

     

    It appears to be working for us on iPhone using Safari.

    samv
    Participant

    Unfortunately no.

    The hamburger button sporadically works.  Tapping it will flip to the X, and I can close it, then the next time I try it doesn’t work.  It just flips back and forth between the X and hamburger icon.

    The arrows for the sub menus open, but won’t close.  Tapping them just does a quick reload of the sub-menu.  It will not close.

    Shufflehound
    Moderator

    Could you please try it from a private window so that we can confirm the cache has been cleared?

    We have attached a video below showing how it works on our iPhone.

    • This reply was modified 2 weeks, 6 days ago by Shufflehound.
    • This reply was modified 2 weeks, 6 days ago by Shufflehound.
    Attachments:
    You must be logged in to view attached files.

    samv
    Participant

    Just tried private and it worked!  Thank you.

    Shufflehound
    Moderator

    You are welcome! 🙂

Viewing 19 posts - 1 through 19 (of 19 total)