Header changes do not commit / Data in Site Identity fields is not visible

Home Forums Jevelin Theme Header changes do not commit / Data in Site Identity fields is not visible

Home Forums Jevelin Theme Header changes do not commit / Data in Site Identity fields is not visible

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • morten
    Participant

    Switching between header templates does not change UI

    The following stay visible after disabling/deleting:
    Header Logo
    Logo Visibility
    Social Media

    Logo title Name is not utilized when text is entered.

    Enable/disable Top Bar does not change anything.

    I’m not using any caching software, so nothing to clear in order to rectify a possible cache mismatch. Unyson is not installed.

    https://www.fyrsteilene.no/

    Shufflehound
    Moderator

    Hi there,

     

    At the moment it seems that you are using buildable header and it won’t use settings from the theme settings. You can switch back to the classic header under theme settings >  headers.

     

    Best regards,

    Shufflehound team

    morten
    Participant

    Hi,

    At one point the header background image went away as well as logo, but further change is not activating. For instance my logo is not clickable, nor is the header menu items visible. The logo is instead way too high.

    I’ve tested all available header templates, and they all are fully unusable as logo and other elements are placed on top of other elements.

    I simply want header / menu with clickable logo on far left following the WP menu items.

    morten
    Participant

    8 days and no reply – this is not acceptable.

    Shufflehound
    Moderator

    Hi there,

     

    We are sorry for that, at the moment we have some issues with supporting.

     

    When you will share the login details in the other topic we will inspect this issue too.

     

    Best regards,

    Shufflehound team

    morten
    Participant

    They were shared 7 hrs ago in other thread.

    morten
    Participant

    Anybody home…..?

    Shufflehound
    Moderator

    Hi there,

     

    Yes, we are here.

    Thank you the login details worked fine.

     

    We changed the header layout to standard (not built with the page builder) and now the theme options should work just fine.

    Due to our slow responses we can help you to customize the header if you have specific things that you want to achieve.

     

    Best regards,

    Shufflehound team

    morten
    Participant

    Hi,

    Thank you.

    There is a logical error when using the menu. When entering a menu item, in this case “Hvor er Fyrsteilene” the path is:

    Home > Home – Blog Full >  Hvor er Fyrsteilene?

    Both Homes lead to root/front page,  so only Home is required (Home > Hvor er Fyrsteilene?), as both is confusing.

    • This reply was modified 3 months, 3 weeks ago by morten.

    Shufflehound
    Moderator

    It seems that it was due to fact that  the “Hvor er Fyrsteilene” page was set as child for the “Home – Blog Full” page. We removed it and it seems fine now.

    Can you please confirm that?

    • This reply was modified 3 months, 3 weeks ago by Shufflehound.

    morten
    Participant

    Ah! Got it – many thanks!

    Shufflehound
    Moderator

    You’re welcome! 🙂

    Let us know if you need further help.

Viewing 12 posts - 1 through 12 (of 12 total)