Header issue in Safari

Home Forums Jevelin Theme Header issue in Safari

Home Forums Jevelin Theme Header issue in Safari

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • Hi,

     

    When i scroll down in safari the moment the header gets “active” class the animation is very buggy.

     

    I am using header style 1.

     

    I hope you can help me.

     

    Thanks in advance!

    Hi @pknoop,

     

    I hope you are well today and thank you for your question.

     

    I don’t see the issue on your shared site visiting on safari browser.

     

    Please make sure you are using latest version of Safari browser.

     

    Is the same happening for you on our following demo site?

     

    https://jevelin.shufflehound.com/

     

    Best regards,
    Shufflehound team

    Hi there, the issue does not appear on your site, but still does on my site. While im on Safari 9.1.2.

     

    I am now updating to Safari 10.0.3 to see if it resolves the problem.

    Hi there,

     

    I have updated my Safari to 10.0.3 and the issue is now resolved.

     

    Do you still have any idea on how I can fix this for older versions of Safari, or does the theme not support these older versions?

     

    Thanks in advance.

    The theme supports some older versions of safari but not very old. If it works on our site but not yours then there must be something happening on your site like some type of conflict, plugin conflict.

Viewing 5 posts - 1 through 5 (of 5 total)