Header layout doesn't change?

Home Forums Jevelin Theme Header layout doesn't change?

Home Forums Jevelin Theme Header layout doesn't change?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    RESOLVED Posts
  • Thanks for creating such a wonderful theme! Unfortunately, it seems that I’ve run into some sort of issue.

     

    I’ve installed the theme, and added the demo content for the ‘Landing’ variation. Changing settings in general seems to work fine (such as removing the WooCommerce cart from the header, or picking a different ‘add to top’ icon, etc.).

     

    However, when I try to change the ‘Header Layout’ this does not seem to affect the website. I’ve tried making the changes both via the ‘Theme settings’ and ‘Theme > Customize’ but neither seem to work. After clicking ‘Save and publish’, no errors are shown, but the header layout remains in the exact same way.

     

    This is a brand-new localhost WordPress without any additional plugins running.

     

    Do I misunderstand how the header layout feature works? I assumed you pick a variation of the demo content and can then freely switch/experiment with the header layouts?

     

    Thanks in advance for your help, and let me know if you need any extra information.

     

    Regards,

    Theo

    Attachments:
    You must be logged in to view attached files.

    A similar issue seems to arise with regards to the footer. I’ve disabled the showing of the footer both in the Theme settings and on the page itself, but the page is still showing the footer with the social media icons on it. How to fix?

    Solution for this topic

    Hi Theo,

     

    I hope you are well today and thank you for your questions.

     

    First of all please make sure you are using following latest version of theme.

     


    Please login to access this file

     

    Then make sure that the page options as shown in the attached screenshot is not overwriting the global theme options that you are setting.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi team,

     

    Thanks for the swift reply! I had the latest version, but as you might have guessed the page layout settings were indeed overriding the main settings. This issue is resolved.

    You are most welcome here 🙂

Viewing 5 posts - 1 through 5 (of 5 total)