Header loading three logos

Home Forums Jevelin Theme Header loading three logos

Home Forums Jevelin Theme Header loading three logos

Viewing 20 posts - 1 through 20 (of 33 total)
  • Author
    RESOLVED Posts
  • katrin
    Participant

    Hello,

    I’m trying to update Jevelin-Theme from 2.4.12 to first 5.3.3 and today 5.3.4.

    I read a lot in the forum about changing the pagebuilder and two builders are activated: Unyson and wpbakery. I need to have Unsyson still activated because my pages aren’t rebuilt by now.

    I tried a lot of ways to update the theme: updating the installed version, import the theme as new and uploading the theme by FTP.

    But whenever I activate version 5.3.x the header shows three logos (the normal, the light and the sticky divs, but they aren’t activated in customizer nor in theme) and the wrong font.

    Of course I’ve checked the following files: style.css, functions.php and header.php, but I can’t find the reason for that problem.

    By now still the version 2.4.12 ist activated, so you won’t see it on the page: RIMPLER COSMETICS – Die ganze Welt der Schönheit

    For sure I can activate it for a moment if you’re asking for.

    Do you have any idea what to do?

    Thank you,

     

     

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    It is possible that your CSS remains cached.

    After the update please try to clear both browser cache and the site cache if you are using performance plugins.

     

    Best regards,

    Shufflehound team

    katrin
    Participant

    Hi,

     

    did that for several times at several days.

    No change.

     

    Shufflehound
    Moderator

    Would it be possible for us to log in to your website and try to update the theme? You can share the login details in the private information field below.

    katrin
    Participant

    Thank you for the offer, this would be great.

    Can we do this next week? It’s important to have the website online today and over the weekend.

     

     

    Shufflehound
    Moderator

    Yes, of course!

    Let us know when we can do that.

    katrin
    Participant

    I’d like to create an account for  hte shop if you give an email adress to me.

    Shufflehound
    Moderator

    Hi there,

     

    You can create an account for [email protected] email.

     

    Best regards,

    Shufflehound team

    katrin
    Participant

    Hi,

    you should have received an email.

    Pleas tell me, when you’re gonig to look at the problem. I’d like to activate the maintenance modus.

    Best regards,

     

     

     

     

    Shufflehound
    Moderator

    Hi there,

     

    We added some custom CSS and it seems that it is working just fine. The issue might occur due to some WordPress plugin compatibility issue.

     

    Can you please take a look? 🙂

     

    Best regards,

    Shufflehound team

    • This reply was modified 1 month, 3 weeks ago by Shufflehound.
    • This reply was modified 1 month, 3 weeks ago by Shufflehound.

    katrin
    Participant

    Hi there,

    now there’s only one logo, sure, because of hiding the other ones by CSS.

    But the fonts are still wrong. Before the upgrade fonts were loaded by the stylesheet of the theme. I tried to include it the @font-CSS also into the stylesheet of the customizer and copied the ‘webfont’-folder nearly everywhere after trying to change the path (../, ./). But “Jaro-Handwriting” only works at the start-page and after you’ve added the CSS to hide the Logos also the font in the header is wrong (please refer to the picture from the first post where the font is shown corrctly in the right site of the picture).

    Problem remains after changing the header type in Jevelin thme settings.

    Kind regards,

    Katrin

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    The logo functionality always has worked that way, even in the old theme versions. Our guess is that performance optimization causes the issues previously.

     

    About the font issue, we improved the custom @font-face CSS (changed to the absolute path) and it seems that the font is now loading on all pages.

    Also, we added further improvements to the header.

     

    Can you please take a look now?

    katrin
    Participant

    I’m really happy to see it working now, thanks a lot.

    Shufflehound
    Moderator

    We are glad that it worked! 🙂

    katrin
    Participant

    So sorry … now the header is allright and also the fonts, but now, after an update to version 5.3.5 the dashboard of Jevelin shows a fatal error. I can’t change the settings or update the custom code.

    I deactivate all the plugins but not WPBakery nor the slider but the error remained.

    By now other plugins are reactivated because this error is only in the backend and not showing in the frontend.

    The error remains by activing my child them which I’d built while the Jevelin board was still running.

    I’m sorry to have deleted your account but of course I’d give your a new one.

     

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Oh, we tested it in our demo sites and it was working fine.

     

    If you can please create a new account and we will take a look.

    katrin
    Participant

    I’ve created an account for you and should have received an email.

    The website is set to maintenance mode and I’ve deactivated almost all plugins, the error is still there.

    Thank you for having a look.

    Shufflehound
    Moderator

    Thank you for the login details!

    We found what was causing the issue, but it is weird because it was working fine in our demo sites.

     

    We attached the latest beta version below where this bug should be fixed:


    Please login to access this file

     

    Let us know if that works! 🙂

    katrin
    Participant

    I’m sorry that I have to tell you that the error remains … Website is still running fine in Frontend but I don’t have access to the backend-settings.

    Shufflehound
    Moderator

    We have further improved the fix for this issue.

     

    Can you please try again with the latest beta version below?


    Please login to access this file

    • This reply was modified 1 month, 2 weeks ago by Shufflehound.
Viewing 20 posts - 1 through 20 (of 33 total)