Header loading three logos

Home Forums Jevelin Theme Header loading three logos

It has come to our attention that some websites are facing challenges with demo content and premium plugin installations. We are working on a solution.

Home Forums Jevelin Theme Header loading three logos

Viewing 13 posts - 21 through 33 (of 33 total)
  • Author
    RESOLVED Posts
  • katrin
    Participant

    Now I have three wrong logos, wrong font and the error in the backend – no access to jevelin-settings ….

    Attachments:
    You must be logged in to view attached files.

    katrin
    Participant

    Now it seems to work …

    Shufflehound
    Moderator

    The frontend is working now just fine!

     

    About the backend issue – we have an error when trying to upload a beta version – The uploaded file exceeds the upload_max_filesize directive in php.ini

    Can you please fix it? We have found a tutorial on how to do that (if needed)

    It is needed because we want to try multiple fixes and it would be better if we could do that directly on your website.

    katrin
    Participant

    Should have been fixed by plugin. Do you want to upload a new file? I’ve already the file above FTP.

    Shufflehound
    Moderator

    It seems that we still can’t upload a new test version.

    We still got – The uploaded file exceeds the upload_max_filesize directive in php.ini

     

    Yes, we want to create/upload multiple test versions to see which one will solve this.

    katrin
    Participant

    I’m sorry that the plugin ins’t working. I’ve tried everything but nothing wanna work except updating php.ini. I have assigned the webserver-master to do this because I don’t have access, but I don’t know when this will be.

    So please try if the fresh installed file manager can help .

    Shufflehound
    Moderator

    Sure, we will try that.

     

    Can you please reset the password for our account? We couldn’t log in and the reset feature didn’t work. We got this: “Error: The email could not be sent. Your site may not be correctly configured to send emails. Get support for resetting your password”

    katrin
    Participant

    I did. Did you receive a mail?

    Shufflehound
    Moderator

    It seems that we managed to fix it now.

     

    Can you please take a look? 🙂

    katrin
    Participant

    Seems to work fine, thanks a lot.

    I can only do nothing with one error or warning in the customize – styling – area:

    “Your Google Fonts are out of date”, shown in the attachment.

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    We are glad that it worked! 🙂

     

    You can just click on “Automated updates” and this message should disappear.

    katrin
    Participant

    That’s right – sorry, didn’t work before your update.

    Thanks a lot & have a good time.

    Shufflehound
    Moderator

    That’s great news!

     

    Have a nice week! 🙂

Viewing 13 posts - 21 through 33 (of 33 total)