Header Not Displaying Properly

Home Forums Jevelin Theme Header Not Displaying Properly

Home Forums Jevelin Theme Header Not Displaying Properly

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • The header just started doing this today.  I haven’t made any changes, but it just started doing it.  No problems yesterday, but can’t find what’s changed to cause this.  Any ideas?

    Attachments:
    You must be logged in to view attached files.

    It also occurs in the main theme when I remove my logo from the child.  I have done no editing of the main theme.

     

     

    Attachments:
    You must be logged in to view attached files.

    I was able to fix the header logo issue, but now the padding in the menu bar is about double what I would like it be.  how do you adjust the padding in the menu bar?

    Hi there,

     

    This logo issue looks like could be related to some kind of CSS issue. About the padding we could sort it our for you. Can you please post the link to your website?

     

    Best regards,

    Shufflehound team

    We just checked it and the large white space is due to logo having large white space at the top and the bottom. Change it to smaller and that should fix your issue.

     

    Best regards,

    Shufflehound team

    The logo is a png w/ transparent background…I will double check though.

    I also reduce the image size to 125×75, and the same thing happens, I don’t believe it’s the image file.

    We just checked again and it seems that the current image is 200×120 px large. You can see that in attachment bellow

    Attachments:
    You must be logged in to view attached files.

    yes, the current image is…I input that smaller one to see if the image was the issue, and in fact it is not, so I put one that is needed back…The issue remains, regardless of the image that is use.  The header padding won’t reduce.

    For us it still looks like the image is causing it. To fix this issue faster, can you please share login data to your website in the private field, so we can fix it for you.

     

    Best regards,

    Shufflehound team

    I’ve added it, but it’s not showing up…ugh.

Viewing 12 posts - 1 through 12 (of 12 total)