Header Not Updating Jevelin

Home Forums Jevelin Theme Header Not Updating Jevelin

Home Forums Jevelin Theme Header Not Updating Jevelin

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • Hi guys!

    I’m having issues with header. When I choose different variations of header in Customize, it stays static with Jevelin logo. New uploaded logo also not reflecting.

    Jevelin version 5.1.2

    Wordpress 5.8.1

    Php 8.0

    Tried: downgrading PHP, uploading Jevelin 5.1.1, Re-installing 5.1.2, changing browsers, cleaning cache, increasing PHP limits. Nothing works.

    Can u help please?

    Login details provided in private message

     

    also tried deactivating all plugins. the issue persists

    can not access Jevelin – Backend Options.

    Error message: Sorry, you are not allowed to access this page.

    FOUND A PARTIAL SOLUTION!

    Had to import demo content again and re-install the wordpress.

    This fixed the access to jevelin – backend options and the logo is reflecting now.

    However the fronted Customize editor still gives an error message: There has been a critical error on this website. Please check your site admin email inbox for instructions.

    oh now the wpbakery builder is not working not fronted editor nor backend. Something is going on

    Hi there,

     

    We can now see that the logo is working and we just tried to edit WPBakery page builder content and it was working for us.

    Did you manage to solve these issue?

     

    Best regards,

    Shufflehound team

    Hey, still not working for me.

    Attached a sceenshot. Cant scroll on fronted editor in wpbakery.

    Used 2 different browsers. Same issue.

    Any ideas why?

    Attachments:
    You must be logged in to view attached files.

    Hey guys.

    Kept troubleshooting the issue.

    Found the problem:

    One click demo import and WPBakery plugins are not compatible with each other.

    Without One click demo import I can not access Jevelin backend customize section. And when One click demo import is activated and import completed, the WPbakery not working.

    Any solutions to fix this?

    Troubleshooted more..

    Finally, Redux and WPbakery are not compatible.

    When Redux is deactivated WPbackery works.

    But without Redux Jevelin Customize options are not active.

    Fix this bug in next Jevelin update plz cause your Demos are built with WPbakery.

    It is possible that may have some ideas what could be wrong.

     

    Can you please tell us which layout you would like for us to set?  You can choose it from here – https://jevelin.shufflehound.com/hello/

     

    And we will set it up for you. 🙂

    Hey!

    I already uploaded the demo content. Its Fashion eCommerce.

    I dont need the demo to be reinstalled. I already did design modifications. Is there anything u could do in the codes to fix the issue?

    I managed to get the WPbakery to work after deactivating the Redux plugin.

    Im having issues on multiple websites after upgrading to Jevelin 5.1.2, Redux 4.3.3, WordPress 5.8.2, Wpbakery 6.7.0

    Something is not compatible here. On some websites the WPbakery does not work when Redux plugin is activated. On others, the header and logo were not updating. On others the text is overlapping when its written with code.

    • This reply was modified 2 weeks, 2 days ago by Shufflehound.

    On of the known issues are that the Unyson framework plugin is still active after migrating to Redux framework (under admin side menu Jevelin > Framework Upgrade). Can you check if that is still the case?

    We are thinking about adding message in the dashboard about this issue in the next updates

Viewing 12 posts - 1 through 12 (of 12 total)