Home page became empty

Home Forums Jevelin Theme Home page became empty

Home Forums Jevelin Theme Home page became empty

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • I was just editing the menu and adding a new page.

     

    but the homepage became empty.
    and i can not restore the previous version, the entire home page i created is missing.

     

    Please help me out urgently !

    http://www.left-clicks.com/

     

    Hi @leftclick,

     

    Sorry to hear of the problem you are having.

     

    It’s really a weird issue.

     

    If you have backup of your site then could you please restore it or Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

     

    Also please tell me what was your home page displaying?

     

    Best regards,
    Shufflehound team

    Thank you for your reply, i will share you the login details, currently i don’thave a latest backup for the website

     

    The complete home except the header is missing, screenshots of  some of the sections are given (not exactly the same).

     

    i have lost the web content from November 6 onward.

     

    Please help me to fix it

     

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    I logged in to your site and saw the page has revisions so please restore the appropriate revisions that you want to as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Even if i restored, the same blank page is appearing !

    Ok so it means we don’t have any type of backup of the page so we can’t restore it.

     

    I strongly recommend you to take backup of your site frequently.

    Okei,  thank you

     

    so i restored with a older version backup. the icons are displaying now ?

    why is that ?

    Which icons are you talking about and as you said if they are displaying then what is your question?

    Pardon, there is a mistake with my question.

    the icons are not displaying.

     

    http://www.left-clicks.com/

     

    social share icons, navigation icons and other icons.

    will share you a screenshot

     

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    This is happening on your site because of the errors as shown in the attached screenshot.

     

    Please make sure you have entered the same URLs in your site reading settings as displayed in the second attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    it’s working now.

    Thank you so.. much for your patient support.

     

    Have a good day!

    You are always welcome here 🙂

Viewing 12 posts - 1 through 12 (of 12 total)