How to configure background image on main menu ?

Home Forums Jevelin Theme How to configure background image on main menu ?

Home Forums Jevelin Theme How to configure background image on main menu ?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • loic
    Participant

    Hi,

     

    After installing Jevelin theme and configuring a few parameters, everything looks fine except that I can’t find how to configure background image on main menu like on the following demo :

    http://preview.themeforest.net/item/jevelin-multipurpose-premium-responsive-wordpress-theme/full_screen_preview/14728833

     

    It looks like I have to use Revolution slider so I create one with my image header but it does not appear.

     

    My home page is configured to use a static page (“Blog” template) with full width masonry shadow as blog style.

     

    Any guidance will be really appreciated.

    Regards,

    Hi there,

     

    Yes, we use Revolution Slider at the top and change header style to make it transparent.

     

    Please try this to add a Revolution Slider to the blog:

    1. Go to your preferred page and its edit page
    2. Scroll to the bottom of page
    3. Select Header tab
    4. Select your created slide under Titlebar Revolution Slider
    5. Save your page

     

    Please try this to change header style:

    1. Go to your preferred page and its edit page
    2. Scroll to the bottom of page
    3. Select Header tab
    4. Set Style to Light
    5. Save your page

     

    Best regards,

    Shufflehound team

    loic
    Participant

    Ok, perfect !

    thanks for your fast reply 😉

     

    We are glad, that we could help. 🙂

    loic
    Participant

    @Shufflehound

     

    May I ask you one more question ?

    I’ve noticed that with this header setup, TopBar no longer appear.

    Any way to get it back ?

    Regards,

    Can you please tell us which Header layout you selected?

    loic
    Participant

    Yes for sure : Header layout is set to Default (from theme options).

    That is weird. We just tested Header 2 with transparent header option and looks like that everything works.

     

    Can you please try other it with Header 2 or Header 3 layout?

    loic
    Participant

    @Shufflehound

    Thanks a lot, it works great with header 2 😉

    Regards

    Nice to hear that. 🙂

Viewing 10 posts - 1 through 10 (of 10 total)