How to modify Blog layout and page style

Home Forums Gillion Theme How to modify Blog layout and page style

Home Forums Gillion Theme How to modify Blog layout and page style

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hi

    i have modify the style blog but nothing option cause effect to the blog style. I have add new page with blog template but i don’t have any effect.

    changing the options in ‘general settings’ -> ‘page layout’ I do not get any layout variation

    thank you

    Hi @logicaprogrammabile,

     

    I hope you are well today and thank you for your question.

     

    Please try doing it as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    thank you for your reply

    i have try your tips but i haven’t no effect. For the test i have disable WP super cache. I have also installed mailchimp, visual composer, unyson and yoast SEO. My wordpress version is 4.8.3 (italian)

     

    if i modify the layout page i haven’t no effect.

     

     

    Are you modifying page layout or blog style as shown in the above screenshot?

     

    Could you please share me the blog page URL from your site so that i can troubleshoot it?

    Are you modifying page layout or blog style as shown in the above screenshot?

    yes, but i haven’t no effect.

     

    Could you please share me the blog page URL from your site so that i can troubleshoot it?

    i have create a page (blog_page), selecting blog in the tamplate combobox.
    in the wordpress settings->reading i have checked static page and in the post page i have selected (blog_page)

    it’s correct?

     

    the blog page url is http://www.logicaprogrammabile.it/

     

     

    in the wordpress settings->reading i have checked static page and in the post page i have selected (blog_page)

    it’s correct?

    No please don’t set anything in the posts page.

    Solution for this topic

    hi
    i have resolve the issue. First i have created a blank page (named ‘home’) selecting blog from template combobox.
    after in the wordpress menu, settings->reading i have checked static page and in the ‘first page’ dropdown menu i have selected ‘home’.

    i have changed the blog style shown in the sreenshot and work fine.

    Awesome great to see you got that resolved.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 8 posts - 1 through 8 (of 8 total)