Icon Box Slider : compatibility problem

Home Forums Jevelin Theme Icon Box Slider : compatibility problem

Home Forums Jevelin Theme Icon Box Slider : compatibility problem

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • Hello,

    I’m checking my website responsiveness and the Icon Box Slider doesn’t work well. On mobile, no problem. The compatibility problems are as follows :

    • On tablet, it shows 3 of my 4 “sliders”, the first one always lacks, and “accent” behaviour (active) does’nt work at all (please see attachment img2)
    • On big screen, it shows all “sliders” plus one empty (please see attachment img1)

    Thank you

    • This topic was modified 3 months, 2 weeks ago by jc_nona.
    Attachments:
    You must be logged in to view attached files.

    Hi @jc_nona,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the page URL from your site where it is displaying so that I can troubleshoot it?

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Hello

    Thank you for your answer

    You can observe the problem here : https://cutt.ly/ZWrQZXA

    Best regards

    On tablet, it shows 3 of my 4 “sliders”, the first one always lacks, and “accent” behaviour (active) does’nt work at all (please see attachment img2)

    I could confirm the issue on your website.

     

    Could you please clear and temporarily deactivate the WP Rocket Cache that you are using on your website so that I can troubleshoot it?

    On big screen, it shows all “sliders” plus one empty (please see attachment img1)

    It is displaying fine for me as shown in the attached screenshot.

     

    Could you please test it using a different browser and clearing the browser cache?

    Attachments:
    You must be logged in to view attached files.

    Thank you for your answer

    Could you please clear and temporarily deactivate the WP Rocket Cache that you are using on your website so that I can troubleshoot it?

    Done, I cleared and deactivated the WP Rocket Cache

    It is displaying fine for me as shown in the attached screenshot.

    Could you please test it using a different browser and clearing the browser cache?

    Done, it actually displays well except when the page is zoomed even slightly (please see attachment img3)

     

     

    • This reply was modified 3 months, 2 weeks ago by jc_nona.
    Attachments:
    You must be logged in to view attached files.

    Done, I cleared and deactivated the WP Rocket Cache

    I can see the WP Rocket Cache is still active on your website so please deactivate it so that I can troubleshoot the issue.

     

    Done, it actually displays well except when the page is zoomed even slightly (please see attachment img3)

    It displays fine for me after zooming the page.

     

    Please test it using a different browser.

    I can see the WP Rocket Cache is still active on your website so please deactivate it so that I can troubleshoot the issue.

    Ok, it should be good now, I just followed the instructions given on this page : https://docs.wp-rocket.me/article/61-disable-page-caching

     

    On tablet, it shows 3 of my 4 “sliders”, the first one always lacks, and “accent” behaviour (active) does’nt work at all (please see attachment img2)

    After further troubleshooting I could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    The issue is fixed in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    jc_nona
    Participant

    It works, thank you

    Attachments:
    You must be logged in to view attached files.

    We are glad that it worked 🙂

Viewing 11 posts - 1 through 11 (of 11 total)