Image Sizes in Internet Explorer

Home Forums Jevelin Theme Image Sizes in Internet Explorer

Home Forums Jevelin Theme Image Sizes in Internet Explorer

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • I just finished my second site using the Jevelin theme. This site is giving me an interesting problem though. I built it the same way I built my previous one, but this time, the images aren’t loading properly in Internet Explorer. Works fine in Chrome, Edge, and Safari (haven’t tried Firefox yet…).

    This is what it looks like in IE

     

    And this is what it looks like everywhere else.

    Hi there,

     

    This is a interesting issue.

    Which Jevelin theme version did you use?

     

    Best regards,

    Shufflehound team

    It looks like I’m on Version 2.0.2

    Can you give us a link to your website? (here or in our email)

    Please test our latest beta version and let us know how it works.


    Please login to access this file

    I’m weary about screwing up my current content. Forgive, me, this is new to me. What is the best way to install this? Should I uninstall 2.0.2 first? That shouldn’t delete any content or screw up my organization right?

     

    I backed up my site locally via FTP first just to make sure, but I want to know what the best method is for updating the theme

    Eh, Never mind. I got brave and went for it. I changed the old theme name via FTP and just uploaded the new one through the WP interface. It solved the IE problem.

     

    Thank you!!

    Uh Oh.

     

    Now i’m getting this when I try to visit the site:

     

    “<b>Fatal error</b>: Maximum execution time of 30 seconds exceeded in <b>/home/content/p3pnexwpnas15_data03/20/3656620/html/wp-content/object-cache.php</b> on line <b>1328″</b>

     

    I’m rolling back to 2.0.2 for now

    Oh no…

     

    Now it’s happening with both themes. Help!!

    Hi there,

     

    Sorry to hear that.

    Please try to disable all plugins one by one and make sure that none of your plugins is causing this issue.

     

    Best regards,

    Shufflehound team

Viewing 11 posts - 1 through 11 (of 11 total)