Issue with the main text container not showing up on Safari

Home Forums Jevelin Theme Issue with the main text container not showing up on Safari

Home Forums Jevelin Theme Issue with the main text container not showing up on Safari

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Hello,

     

    I have an issue where the sh-section-container container (main container on the front page right below the hero image) disappears when I’m using Safari, it works fine on Chrome.

     

    Could you help me?

     

    Thanks!

    Hi @DMVCMS,

     

    Sorry to hear of the problem you are having.

     

    Please make sure you are using latest version of Safari browser.

     

    Is it only happening on the front page and not on any other pages?

     

    Could you please share me the screenshot of the issue?

     

    I can see you are using older version of theme on your site so please update your theme to the below latest version.

     


    Please login to access this file

     

    You can update it by either deleting existing theme and then install latest theme version of it or use the following plugin to update the theme.

     

    https://wordpress.org/plugins/easy-theme-and-plugin-upgrades/

     

    After activating the above plugin just install the downloaded theme on your site.

     

    You won’t lose your site content after updating the theme but for safer side you can take backup of your site before updating the theme.

    Best regards,
    Shufflehound team

Viewing 2 posts - 1 through 2 (of 2 total)