Jevelin 5.0 Double Scrollers, Header Title Not Displaying, Sale Cut-Off

Home Forums Jevelin Theme Jevelin 5.0 Double Scrollers, Header Title Not Displaying, Sale Cut-Off

Home Forums Jevelin Theme Jevelin 5.0 Double Scrollers, Header Title Not Displaying, Sale Cut-Off

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    RESOLVED Posts
  • Hello,

    After the update to Jevelin 5.0 and the Redux framework upgrade, we have noticed several issues.

    • On the homepage, there’s double scrollers on the right-side, screenshot attached.
    • On the header, the VANCE title is missing and we’re unable to get it to display as the settings only make Jevelin logo display, screenshot attached.
    • On the WooCommerce Shop page, the Sale image is cut-off, screenshot attached.

    We’re excited to be on the new framework and we hope you resolve these issues soon!

    Attachments:
    You must be logged in to view attached files.

    Hi @Vance Global,

     

    I hope you are well today and thank you for your questions.

     

    On the homepage, there’s double scrollers on the right-side, screenshot attached.

    I visited your website and it displays fine for me as shown in the attached screenshot.

     

    Could you please test it by clearing your browser cache and using a different browser?

     

    On the header, the VANCE title is missing and we’re unable to get it to display as the settings only make Jevelin logo display, screenshot attached.
    On the WooCommerce Shop page, the Sale image is cut-off, screenshot attached.

    I could confirm the issues on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issues will be fixed ASAP.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hey Team,

    The double-scroller issue is still present. It’s present on screen resolution with a width of 1080 pixels to 720 pixels. You can see the issue if you drag the horizontal screen size from right to left.

    I could see it after zooming out the home page on your shared website therefore I have reported the issue to the theme developer.

    Solution for this topic

    The issue is fixed in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    Hello,

    After updating the website to 5.0.1 and clearing cache, here’s the summaries of the bugs that are fixed and not fixed.

    • (NOT FIXED) On the homepage, there’s double scrollers on the right-side.
    • (FIXED) On the header, the VANCE title is missing and we’re unable to get it to display as the settings only make Jevelin logo display, screenshot attached.
    • (FIXED) On the WooCommerce Shop page, the Sale image is cut-off, screenshot attached.

    Thank you for addressing the majority of the bugs in the new update released today, I can invite you to my site if you would like to view more information to see what is causing the double scroller issue. Please let me know!

    Please also clear your browser cache along with your website cache.

    Yes we have cleared browser cache as well as website cache and the issue is still present.

    Could you please temporarily deactivate the WP Rocket cache that you are using on your website?

    Resubmitted post, screenshot attached showing issue is still present after WP Rocket deactivation.

    Attachments:
    You must be logged in to view attached files.

    I don’t see it.

     

    Which browser are you using?

     

    Could you please test it using a different browser?

    The double-scroller issue is present on both the Google Chrome and Microsoft Edge browsers. It’s present on screen resolution with a width of 1080 pixels to 720 pixels. You can see the issue if you drag the horizontal screen size from right to left.

    Solution for this topic

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    div#wrapper {
        overflow: hidden;
    }

    That resolved the issue, thank you!

    You are most welcome here 🙂

Viewing 15 posts - 1 through 15 (of 15 total)