Jevelin Blog Post Gallery

Home Forums Jevelin Theme Jevelin Blog Post Gallery

Home Forums Jevelin Theme Jevelin Blog Post Gallery

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi,

    since we updated a Jevelin website to the latest version an migrated to Redux framework all is fine except the Blog Post Gallery function:

    The gallery images are not shown anymore. Neither when we delete and uploade new images nor changing back & force to Standard / Gallery format.

    When you check the image src path to the gallery images the path is blank. You can see an example here:

    https://wild-connect.de/news/news/eins-kann-uns-keiner/

    Any thaughts on that?

    Regards,
    Roger

     

    Hi Roger,

     

    I hope you are well today and thank you for your question.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Redux framework, Elementor, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Also, could you please tell me how you have created the gallery by sharing the screenshots?

     

    Alternatively, would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having the text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Best regards,
    Shufflehound team

    Hi,

    that’s what I did already. In another staging environment we have the same problem.

    I created an new admin account which you can use for troubleshooting.

    Please be carefull. It’s a full working website…

    Best regards,
    Roger

    I troubleshoot the issue on your website and could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    rkupfer
    Participant

    Hi,

    any news on this issue?
    We need this function more often now…

    Regards
    Roger

    We are working on it and the new theme version containing the fix for it will be released soon.

Viewing 6 posts - 1 through 6 (of 6 total)