Jevelin Header 6 side navigation glich on responsive

Home Forums Jevelin Theme Jevelin Header 6 side navigation glich on responsive

Home Forums Jevelin Theme Jevelin Header 6 side navigation glich on responsive

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • WebDesigner
    Participant

    Hi guys!

    my url: webmaintenanceus.com

    jevelin 5.3

    wordpress 5.9.3

    i want to use Header 6 (side navigation) but when i use my website on smartphone it moves the menu all the way left behind the screen, so im not able to use the menu (check pic attached)

    i tried all different headers with side navigation and it gives same glitch.

    any solutions?

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    Sorry for our late response.

     

    Do you have a live link where we can test it? It could help us to find the cause for your issue.

     

    Best regards,

    Shufflehound team

    WebDesigner
    Participant

    my url: webmaintenanceus.com

    WebDesigner
    Participant

    The current header i have is not side navigation cause i need my web to perform. I can give u a link to the website to test the side header. Lmk if u can help?

    Shufflehound
    Moderator

    Hi there,

     

    We just tested it our test site and it seems that is working just fine with the header layout 6 selected. One suspect that could cause this would be the optimization plugins. Can you please enable the header layout 6 and disable all the optimization plugins?

     

    Best regards,

    Shufflehound team

    WebDesigner
    Participant

    Hi. I tried to deactivate all plugins and activate only Template Library and Redux Framework but the problem is still there. Please see the screenshots.

    I switched the header to Header 7 (side navigation). The mobile version works now. But on the desktop the menu is too wide (as screens).

    Can you login to my wp-admin and fix this issue plz?

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    We are currently seeing your website in the attachment image below.

    So at the moment, we can’t find the issue. Which browser are you using? And is it working fine for example in Google Chrome?

     

    Best regards,

    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    WebDesigner
    Participant

    Hi.

    The screenshot u sent shows the issue. On the side of each menu title there must be a drop down arrow. It’s not shows in the screenshot u sent cause u will have to swipe the screen to the left in order to see it. The menu is extremely wide and does not fit the screen properly.

    I use safari on iPhone and Mac.

    I can see the drop arrows on the phone now. But after I click the menu link the screen shifts to the left leaving me with white screen. Like the 1st screenshot I sent.

    On the laptop u can navigate to the menu and keep swiping on the menu to the left. U will see the issue.

    How can I fix it?

Viewing 8 posts - 1 through 8 (of 8 total)