Language tag in Shufflehound Contact widget

Home Forums Jevelin Theme Language tag in Shufflehound Contact widget

Home Forums Jevelin Theme Language tag in Shufflehound Contact widget

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • govus
    Participant

    Hi,

     

    I just installed your Shufflehound Contact widget to my site’s footer. My site is bi-lingual, so I duplicated the widget and set it to be visible in both languages separately. However, there is a language tag (en/fi) just below the opening hours section and every time I try to erase it, it comes back after saving the widget. How can I remove this tag?

    Solution for this topic

    Hi there,

     

    Please try this follow CSS snippet bellow and let us know if that works.

    .widget_contacts .wrap-social .sh-contacts-widget-item:last-child {
        display: none;
    }

     

    Best regards,

    Shufflehound team

    Hello, I have the same issue… Where I have to copy that CSS precisely?

     

    Thank you

    @Elena_Giovannetti You have to add the above CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

    It works! Thank you! 🙂

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)