Lines in the middle of Icon Box element on mobile

Home Forums Jevelin Theme Lines in the middle of Icon Box element on mobile

Home Forums Jevelin Theme Lines in the middle of Icon Box element on mobile

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • Using visual page builder and one of your templates using icon boxes – it
    puts a grey line in the middle of the element on mobile only.
    I see no way to find this and turn it off – I can put a box around whole layout
    element and turn that off or on for mobile (samsung Galaxy s5, browser Chrome – does not show up if you resize desktop browser), shadow it etc but I see no
    way to stop that line from popping up in the middle of the icon box
    content – top or bottom might be ok but not middle. see attached and

    sapientx.com/wp from a mobile device

    weird thing: screen shot is jpg photo of my ipad as screenshot of phone was .png and did not show lines (the original SS showed them) – how weird is that!

    Thank you for some help on this.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @julia,

     

    I hope you are well today and thank you for your question.

     

    That line is part of icon box styling and it is also displayed on desktop browser as shown in the attached screenshot.

     

    If you want to you can remove that line from that section by adding the following CSS code in the Custom CSS code option of your theme on the below path.

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-section-addf6271a26afba4b4dcb0562fde9010 .sh-iconbox-top {
        border-bottom: 0;
    }

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)