Link to Portfolio Categories

Home Forums Jevelin Theme Link to Portfolio Categories

Home Forums Jevelin Theme Link to Portfolio Categories

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    I’ve inserted Portfolio Categories in the Homepage Menù and in the Products’ Pages.

     

    If I click on one of the Categories the website stucks on loading page (attached).

     

    I thought I could create a Page with a Custom Link for every Category but I noticed that I can’t add a Custom Link in the Menù options (attached); anyway it wouldn’t solve the same problem on the Products’ Pages.

     

    So how can I link Portfolio Categories to actual pages?

     

    Thank you in advance

     

    Elena

    Attachments:
    You must be logged in to view attached files.

    Hi Elena,

     

    Sorry to hear of the problem you are having.

     

    Could you please share me your site URL where it’s happening so that i can troubleshoot it?

     

    Also if you want to then you can try using custom URL option if menu to use custom category URL in the menu as described in the following page.

     

    https://easywpguide.com/wordpress-manual/appearance/updating-the-menu/adding-a-custom-link-menu-item/

    Best regards,
    Shufflehound team

    I’m working in staging by now http://www.effegibrevetti.com/staging/

     

    The problem is not adding a Custom Link… The problem is that when someone clicks on a Category on a Product Page, an URL of that category already exists (example: http://www.effegibrevetti.com/staging/?fw-portfolio-category=levelers) but I didn’t generate it and I don’t understand how to edit it.

     

    Also if I’d create a Custom Page for every category, there would be the clickable categories on product page anyway, I’d need to manage them…

     

    What is suppose to happen when I click on a category?

     

    Thank you very much

     

    Elena

    Your shared site is not accessible for me and displaying the message “Access denied. Login first to access this site”.

     

    The problem is not adding a Custom Link… The problem is that when someone clicks on a Category on a Product Page, an URL of that category already exists (example: http://www.effegibrevetti.com/staging/?fw-portfolio-category=levelers) but I didn’t generate it and I don’t understand how to edit it.

    You can change it from your site permalink settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Hello,

    sorry I don’t know how to share it…

     

    anywaythe dilemma is not about Permalinks or Menù (where I can easily use custom links) but it is about the clickable Categories on project pages. When I click on any category, the loading stucks…

     

    So my questions are: what is supposed to happen when I click on a category? A category page is supposed to open? Can I manage that page? I’m having this problem due to the fact I’m working on staging?

     

    Thank you very much for your patience and courtesy.

     

    Elena

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    So my questions are: what is supposed to happen when I click on a category?

    It should display portfolio category archive page as shared below.

     

    https://jevelin.shufflehound.com/portfolio/design/

     

    A category page is supposed to open?

    Yes as shared above.

     

    Can I manage that page?

    No you have to develop custom code to change this page as it is dynamic page.

     

    I’m having this problem due to the fact I’m working on staging?

    May be or because you are using different permalink structure and not as i described in the above reply. Please see attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Hello,

     

    thanks for the answer, I think I got it 🙂

    Still working in staging, I’ll see what happen after the import!

     

    Best regards

    Elena

     

    You are most welcome here 🙂

    Hello, can you explain me what ”

    No you have to develop custom code to change this page as it is dynamic page.” means please? I still have the issue.

    When I’m on the website and I click on a category the site stucks on loading…

     

    For istance I click on “Fitting” category and http://www.effegibrevetti.com/catalogue/fittings/ is supposed to open but it stuck on loading…

     

    How can I fix this?

    Thank you in advance 🙂

    Attachments:
    You must be logged in to view attached files.

    Hello, can you explain me what ”

    No you have to develop custom code to change this page as it is dynamic page.” means please?

    I meant by default the portfolio category page displays like this https://jevelin.shufflehound.com/portfolio/design/ but If you want to change the page design or functionality then you have to develop custom code.

     

    I still have the issue.

    When I’m on the website and I click on a category the site stucks on loading…

    I can see you are using older theme version on your site so please update it to below latest version as described on this page https://support.shufflehound.com/updating-theme/

     

    Also test it clearing WP-Super-Cache or temporary disabling it that you are using on your site.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Hello,

    theme updated but nothing change… I also tried to deactivate plugins but still nothing happened…

     

    For info:

    May you know how to fix this please? 🙂

    Also I’ve set #catalogue as Portfolio main ID.

    If linked… I also drafted all woocommerce ecc pages cause we don’t need the WooCommerce yet. Maybe this is actually causing the issue. I understood from forums that product pages and shop pages are the same…

    Ok then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Sure, thank you very much!

    Solution for this topic

    I visited Fittings category page on your site and it is displaying fine for me as shown in the attached screenshot so could you please tell exactly where is the issue on your site?

    Attachments:
    You must be logged in to view attached files.

    I can see them now too! Thank you very much! 🙂

    You are always welcome here 🙂

Viewing 18 posts - 1 through 18 (of 18 total)