Logo on Theme

Home Forums Jevelin Theme Logo on Theme

Home Forums Jevelin Theme Logo on Theme

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • i have used jevlin on a number of sites and not had this issue.

    On the site i have an issue that the demo import has stuck the logo and wont use the customised one i selected in the header section of the jevlin settings.

    I tried deleting the template logo but that means it just displays the ALT text.  I feel like i have missed an override setting somewhere, i just need it to be the correct logo on every page.

     

    thank

    Hi @domhampton,

     

    I hope you are well today and thank you for your question.

     

    Please try changing the logo from the theme Header settings.

     

    If you are still facing the issue then would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Best regards,
    Shufflehound team

    have tried that and seems to be set as per our other sites.

    login setupfor you

     

    Solution for this topic

    I logged into your website and deactivated the Unyson plugin on it then the logo started displaying fine.

     

    Could you please confirm it?

    yes thanks for that, don’t know why that plugin was installed as it was a  new site.

    Last thing and them i am good to go:-

    I am struggling to get the second “top title” menu working, would this be another pluggin?  Login is still there if you need it.

    I am not sure what you are referring to as ‘second “top title” menu’ so could you please describe it a bit more?

    no worries.  The old site https://birdfair.org.uk/ had a top menu (buy tickets / contact / volenteer / newsletter as well as a main menu.  I am sure I’ve seen this on Jevlin or does it not support 2 menus?

     

    Its referenced in menus but i cant seem to get it to display.

     

    cheers

    No, currently the theme does not support two menus.

    that’s why i cant find it then! Must have remembered incorrectly.

     

    Thanks for your help.

    You are most welcome here 🙂

    <p class=”sh-bbp-replies-center-description-solution-p”> The solution for this topic was: I logged into your website and deactivated the Unyson plugin on it then the logo started displaying fine. Could you please confirm it?</p>
     

    BUT i need the Unyson predesigned templates! or there’s another way to use your predesigned templates?

    @SofiaMKT What do you mean by predesigned templates?

     

    Have you created pages using the Unyson page builder?

Viewing 12 posts - 1 through 12 (of 12 total)