MailChimp for WordPress error

Home Forums Gillion Theme MailChimp for WordPress error

Home Forums Gillion Theme MailChimp for WordPress error

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hi, I have entered the correct form ID in the Shufflehound Subscribe element, and I have activated the Mailchimp plugin but I get this error:

     

    MailChimp for WordPress error: There is no form with ID 7, perhaps it was deleted?

     

    Please assist? Thank you!

    Hi @Dominique_DF,

     

    Sorry to hear of the problem you are having.

     

    I am not getting any such element as shown in the attached screenshot so could you please share me the screenshot of how you are using it?

     

    Also would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi there thank you, yes please log in.

     

    Thank you for sharing site credentials but could you please answer the following question i have asked previously?

     

    I am not getting any such element as shown in the attached screenshot so could you please share me the screenshot of how you are using it?

     

    Also please share me the page URL from your site where you are using it.

    Hi there please see what I am seeing on the subscribe in the footer.

    Attachments:
    You must be logged in to view attached files.

    Your shared credentials are not working for me and I am getting Invalid Username error so please confirm the credentials are correct and working fine.

     

    It seems from your shared screenshot that you are using shufflehound widget and not content element.

    Solution for this topic

    Thank you I got this working. I used the wrong list code.

    Awesome great to see you got that working.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

    You are always welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)