Many elements in WP Bakery Plugin with Ultimate Addons broken

Home Forums Gillion Theme Many elements in WP Bakery Plugin with Ultimate Addons broken

Home Forums Gillion Theme Many elements in WP Bakery Plugin with Ultimate Addons broken

This topic contains 17 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 3 days ago.

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    I’m utilizing the Ultimate addons for WP Bakery Page Builder plugin and am seeing a number of issues. In particular, the Advanced Carousel element in the WP Bakery Page Builder is broken. See the attached page.

     

    On the page, the carousels of products are supposed to be showing horizontally, with 3 appearing. Notice they’re stacked. I checked all plugins for conflicts by disabling all of them but it looks like the conflict is with the theme. This worked prior to me switching to the Gillion theme as well.

     

    I also downgraded from the 3.18.0 version of the Ultimate addons plugin to the 3.17.1 in order to get the carousel to appear. In the 3.18.0 version, carousels don’t appear at all.

     

    Can you assist?

    Attachments:
    You must be logged in to view attached files.

    Hi @kscott,

     

    I hope you are well today and thank you for your question.

     

    Could you please clear the cache and temporarily disable it that you are using on your site so that I can troubleshoot it?

     

    Please make sure you are using below the latest version of the theme.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Hello,

     

    I can’t disable it as this is my production site and it will break the experience. But, I can give you access to temporarily do this. Can you please comment here when you start troubleshooting and when you’re completed? I just updated the latest theme with what was released to themeforest this morning. No impact.

    It seems this was happening on your site due to the  javascript error message which got resolved after enabling the social media icons in the theme settings as shown in the attached screenshots.

     

    Could you please check it now?

    Attachments:
    You must be logged in to view attached files.

    kscott
    Participant

    Yes, that fixed it, however the reason I had that disabled is because it broke another element on all of my pages – the right rail. See the image below where (in the page builder) the ad is supposed to be on the right hand side but is now wrapping below the content. Can you help with this?

    • This reply was modified 1 month ago by  kscott.
    Attachments:
    You must be logged in to view attached files.

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .post-content-share.post-content-share-bar {
        display: none !important;
    }
    

    kscott
    Participant

    Thanks. That fixed the right rail, but removed the share. Is there any way to get both the share bar and my right rail to work properly? That would be ideal..

    Then please try using below custom CSS code instead of the shared above.

     

    .post-content-share:not(.post-content-share-side):not(.post-content-share-mobile) {
        margin-left: -100px;
    }

    kscott
    Participant

    That fixes the issue until you scroll down past the featured image at the top. See attached video.

     

    I also noticed that the social media share buttons don’t work if you scroll past the featured image (e.g. scroll half way down the page and click on any of the share buttons – they don’t work). Can you help with this?

    • This reply was modified 1 month ago by  kscott.
    • This reply was modified 1 month ago by  kscott.
    Attachments:
    You must be logged in to view attached files.

    kscott
    Participant

    Also seeing some issues on scrolling when scrolling past the featured image. The browser is jumping to the top. See the screen shot and movie attached.

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site, therefore, notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can just hide the social share icons by using the custom CSS code solution shared in the below reply posted above.

     

    https://support.shufflehound.com/forums/topic/many-elements-in-wp-bakery-plugin-with-ultimate-addons-broken/#post-44705

    kscott
    Participant

    Thanks. Will this be fixed in a future release? If so, do you happen to have an ETA for this next release?

    Yes, it will be fixed in the future version of the theme.

     

    We don’t have any ETA yet but we will update you here after fixing it.

    Solution for this topic

    The issue is resolved in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    Hello, thanks for the update. I can confirm that the right rail issue that I was seeing is resolved, but the social media share buttons on the left are still showing some weirdness. Please see attached video and link in the private field.

     

    Any quick css changes i can make in the stylesheet to fix this?

    • This reply was modified 1 week, 4 days ago by  kscott.
    Attachments:
    You must be logged in to view attached files.

    but the social media share buttons on the left are still showing some weirdness. Please see attached video and link in the private field.

    I don’t see the issue on your shared site.

     

    Which browser are you using?

     

    Please test it clearing your browser cache and using a different browser.

    Solution for this topic

    Hmm, it’s no longer doing it now. Thanks

    You are most welcome here 🙂

Viewing 18 posts - 1 through 18 (of 18 total)