Menu is not well positioned in some pages

Home Forums Gillion Theme Menu is not well positioned in some pages

Home Forums Gillion Theme Menu is not well positioned in some pages

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    RESOLVED Posts
  • Menu is not well positioned in some pages, like events, clubs etc..

     

    please write me how to fix this.

    Hi @AppsVilla,

     

    I hope you are well today and thank you for your question.

     

    It seems you are using Header Layout 2 on your shared site but set Header Layout 1 for those specific pages so to resolve it please edit those pages and set correct Header Layout as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thanks for your quick response.

    This option is only available for pages but not for events.

     

    Please write me how to enable the option for events that the header will be as default from theme options. in “edit event page” the option is not visible.

     

    “Matches” are the same as events for WordPress.

    Please check the screenshot.

    Attachments:
    You must be logged in to view attached files.

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Please check matches pages, clubs etc..

    attached details for troubleshooting.

     

    Thanks in advance

    Thank you for sharing site credentials but I can’t access your site login screen as I get always error message “You must log in to access the admin area.”.

     

    Could you please test it and make sure the login screen is accessible?

    Please use shared admin panel url and not the standard url for WordPress 🙂

    With www 🙂

    Solution for this topic

    You can resolve this issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-header-1 .sh-header-logo-container,
    .sh-header-1 .sh-header-meta-container {
        min-width: 0;
    }
    
    .sh-header-1 .sh-header-nav-container .header-standard-position{
        float: right;
    }
    .sh-header-1 .sh-header-meta-container .sh-nav-container ul{
        float: left !important;
    }
    
    .sh-header-1 .sh-nav-special {
        margin-left: 7px !important;
    }
    
    .sh-header-1 .sh-header-nav-container .sh-nav>li.menu-item:last-child {
        padding-right: 12px;
    }
    
    .sh-header-1 .sh-header-meta-container {
        max-width: 105px;
    }

    Fixed! Thanks a lot 🙂

    You are always welcome here 🙂

Viewing 11 posts - 1 through 11 (of 11 total)