Menu issue on Mobile

Home Forums Jevelin Theme Menu issue on Mobile

Home Forums Jevelin Theme Menu issue on Mobile

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • nicholastnx
    Participant

    Hi there,

    I have this issue that I try to fix but was not successful. If you have a look at the video here, you will notice a white bar on top of the screen and only see half of the logo.

    2. when I scroll down a bit then I can see the many bars for a moment. After scrolling down more I can’t see the menu bat at all – how to put the menu bar even when I scroll down able to see.

    3. How to put an anchor onΒ  Testimonials?

    4. Can you help me to change the currency to be able to have RM and not just 1 digi letter

    Shufflehound
    Moderator

    Hi there,

     

    Sorry for our late response.

     

    About your questions.

    1., 2. Did you manage to fix them? It seemed fine for us.

    3. We managed to add the anchor πŸ™‚

    4. Can we just make all letter in one size? Or did you meant it differently?

     

    Best regards,

    Shufflehound team

    nicholastnx
    Participant

    Hi there,

    Thank you so much for your help and quick reply.

    Problem #1, I have no idea how to fix this problem. You can see the picture of what I mean by the issue I am having

    #4, Show what I want to be fixed the symbol $ change to RM

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    About the issues:

    • We tested in our devices and it seems to work correctly for us
    • Unfortunately at the moment we only support first letter styling. We disabled the first symbol styling for your website (that is an option inside pricing table element), so it doesn’t look broken

     

    Best regards,

    Shufflehound team

    nicholastnx
    Participant

    Hi there,

    Thank you for your reply.
    1. I would like to highlight that the white bar doesn’t show on all phones. I have tried a few devices and some will happen and some will not have this issue. It seems like the banner didn’t go up all the way.

    2. I didn’t say it’s broken, I want to ask can you make it 2 rather than 1 letter. Before this, someone in your team helped me do it but didn’t teach me how. So now I hope you can help me do it again

    3. I notice when I click the offers on the menu bar. It will refresh the whole page.

    4. I would like to ask is it possible to move the automatic scroll back up box to up a bit? because currently my chat icon is block it

    Shufflehound
    Moderator

    Hi there,

     

    Regarding to your questions:

    1. Does this issue occur only on the iPhones? It seems that we couldn’t replicate it on Android devices
    2. Unfortunately, at the moment we don’t have a solution for this issue
    3. Should be fixed
    4. Should be fixed

     

    Best regards,

    Shufflehound team

    nicholastnx
    Participant

    Hi,

    1. Does this issue occur only on the iPhones? It seems that we couldn’t replicate it on Android devices – This happens not on all phone that’s the problem, I notice it on iPhone and some bigger android phone as well

     

     

    Shufflehound
    Moderator

    Hi there,

     

    After a lot of debugging it seems that we found the cause.

    WPBakery page builder “Columns position” option was causing it. We changed it from “Center” to “Top” and now it seems fine.

     

    Can you please confirm that? πŸ™‚

     

    Best regards,

    Shufflehound team

    nicholastnx
    Participant

    Hi there,

    Thank you so much I checked with a few phones and all don’t have this problem already.

    Thank you so much, the problem and been solved

    Shufflehound
    Moderator

    We are glad that it worked! πŸ™‚

Viewing 10 posts - 1 through 10 (of 10 total)