Missing spaces between paragraphs

Home Forums Gillion Theme Missing spaces between paragraphs

Home Forums Gillion Theme Missing spaces between paragraphs

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • I notice that spaces between paragraphs on my pages are missing. There are Headings also with missing spaces above them. How to fix it?

     

    This is one of the examples: http://wordpress-100000-382708.cloudwaysapps.com/skincare/lightening/meladerm-review-by-jessie/

     

    If you go down to FAQ for example you will notice that everything is written in one paragraph. In the same time in edit mode this page looks as it should be. See a screenshot, I added code there too.

     

    What could a reason of these differences? Please advice. Thanks!

    Attachments:
    You must be logged in to view attached files.

    Hi @siberus,

     

    I hope you are well today and thank you for your question.

     

    I don’t find any paragraph added in that section as shown in the attached screenshot.

     

    Many beginner level users often find it difficult to figure out how to create paragraphs and line breaks in WordPress. To add a new paragraph in the visual editor you need to press the Enter key. WordPress will add a new paragraph with double line spacing.

     

    If you would like to just enter a line break with single line spacing, then you need to press Shift + Enter keys together. Check out our guide on how to add single/double line spacing in WordPress.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    It doesn’t solve my problem.

     

    I work with wordpress about 6-7 years.

     

    Always when I hit ENTER button i got double space.

     

    But it doesn’t work with your theme. First time happened to me.

     

    Another example: wordpress-100000-382708.cloudwaysapps.com/skincare/cold-weather-skin-care-checklist/

     

    It work when I manualy add <p> to the source but I can’t edit all the posts like that because it will take ages.

     

    Any other ideas?

     

    Attachments:
    You must be logged in to view attached files.

    I have tested it on my test site and it’s working fine for me using latest version of Gillion theme.

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    done, looking forward. thanks!

    I didn’t get your login credentials.

     

    Could you please share it again and also send it on support2@shufflehound.com

    Solution for this topic

    Strange, anyway, I have no idea what’s happened, but today everything is working fine. I thought u made these changes 🙂

    We can close this topic. It’s resolved. If I see this again I’ll let u know.

    Thank you

    Awesome great to see it got resolved.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 8 posts - 1 through 8 (of 8 total)