multilingual issue

Home Forums Jevelin Theme multilingual issue

Home Forums Jevelin Theme multilingual issue

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • hello,

    it is claimed that jevelin support multilingual site plugins. as my site is not e-commerce (we use it as a business card only), i can’t use WPML. i tried other plugins like polylang – that didn’t work, web turned into a mess. also i tried multilingual press – but unfortunately it is not free.

    can you please suggest me a free multilingual site solution? i need my site to be available in lithuanian and english languages with manual translation (google auto trasnlation is not ok).

    thank you.

    Hi @laurita,

     

    I hope you are well today and thank you for your question.

     

    Please try using the loco translate plugin as described below.

     

    https://support.shufflehound.com/theme-translation/

     

    Best regards,
    Shufflehound team

    laurita
    Participant

    Hello,

     

    This plugin does not solve my issue because I don’t need theme nor plugin translation.

    What I need is to be able MANUALLY translate web-pages and make my site multilingual.

    As I mentioned, WPML and Poly plugins does not work and my site is not e-commerce.

    Please help with working solution.

     

    Thank you very much,

    Laurita

    The WPML is a multilingual plugin that should work for you.

     

    Could you please tell me exactly what functionality of WPML is not working on your website so that I can help you?

    laurita
    Participant

    it requires me to enable woocomerce plugin which i dont need to use, because my site not for ecommerce.

    laurita
    Participant

    I see there is an opportunity to download wpml for woocommerce in plugins section, but there is no free version for my case.

    Do I have to buy a wpml plugin that is suitable for my site?

    it requires me to enable woocomerce plugin which i dont need to use, because my site not for ecommerce.

    Could you please share the screenshot of the screen where it prompts you to enable woocomerce plugin?

     

    I see there is an opportunity to download wpml for woocommerce in plugins section, but there is no free version for my case.

    Do I have to buy a wpml plugin that is suitable for my site?

    Yes, WPML is a paid plugin so you have to purchase it.

Viewing 7 posts - 1 through 7 (of 7 total)