Need to disable breadcrumbs in Jevelin..have reached dead end.

Home Forums Jevelin Theme Need to disable breadcrumbs in Jevelin..have reached dead end.

Home Forums Jevelin Theme Need to disable breadcrumbs in Jevelin..have reached dead end.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • I have tried the provided code on this forum for custom css workaround and even editing the theme files with code provided online to disable this and still—no dice. What needs to be done to disable breadcrumbs entirely?

     

    Thanks in advance.

     

     

    Hi @imperativity,

     

    I hope you are well today and thank you for your question.

     

    You can disable it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #breadcrumbs {
        display: none;
    }

     

    If it the above solution doesn’t work for you then could you please share me your site URL where it’s displaying so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Hello and thank you for your reply.

     

    I have tried this code and while the breadcrumbs disappear partly, I’m looking to have the whole bar on each separate page that says, for instance, “Home” in a big white space below my header.

     

    You can find my website here: http://budgetcartpro.wpengine.com/

     

    I used the Avada theme prior to Jevelin and there was a method to turn off this entirely including the white space/titles of pages.

     

    Thanks for any help!

     

    Solution for this topic

    If you want to disable whole title bar then you can do so from theme settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Thanks! That does it. I have no idea why this eluded me.

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)